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This guide will address the following tasks in Notebook: 

1. Adding shapes, text, and pictures. 

2. Searching the Gallery. 

3. Arranging objects on a page. 

4. Grouping and ungrouping objects. 

5. Linking objects to other pages. 

6. Changing an object’s properties. 

7. Using the Menu Arrow. 

Detailed Instructions 

Adding shapes, text, and pictures. 

You can add objects to a page, including freehand objects, shapes, lines, text, and graphics.  The toolbars 

has tools to: 

 Write or draw freehand objects using the Pen and Creative Pen tools. 

 Add shapes using the Shape tool or draw shapes using the Shape Recognition tool. 

 Draw lines using the Straight Lines tool. 

 Add text using the Text tool. 

To insert a graphics file 

1. Select Insert > Picture File. The Insert Picture File dialog box appears. 

2. Browse to, and select, the picture you want to insert,  

3. To select more than one picture, press and hold CTRL, and then click each file name. 

4. Click Open. 

The picture appears in the upper left corner of the page. If you insert more than one picture, the 

pictures cascade on a single page. 

 

Searching the Gallery. 

The Gallery contains clip art, backgrounds, multimedia content, .notebook files and pages that you can 

use in your lessons, and displays preview images of this content.   The Gallery is divided into two 

sections. The top section of the Gallery is the category list. When you select a category or subcategory in 

the list, its contents appear in the bottom section of the Gallery.  You can change the size of the 

category list and content list by pressing the boundary between them, and then dragging it up or down.  

You can browse the category list to view the contents of each category. Thumbnails within the 

categories provide preview images of the content. 

 In the Pictures category, clip art items appear as thumbnails of the graphic. 

 In the Interactive and Multimedia category, a video object appears as a frame from a movie, a 

sound object appears with a speaker icon in the lower left corner, and a Flash file appears as a 

Flash icon or thumbnail of the content with a small Flash icon in the upper left corner. 
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 In the Notebook Files and Pages category, files appear as binders and pages appear with a 

folded top right corner. 

 In the Backgrounds and Themes category, backgrounds appear as pages with a folded bottom-

right corner and themes appear as thumbnails. 

You can search for a Gallery item using the keyword search.  To add a Gallery item to a page drag the 

thumbnail of the item you want to add to the page. 

Arranging objects on a page. 

You can select objects on a page, and then manipulate them in a variety of ways. 

To move an object 

1. Select the object or objects. 

2. Drag the object or objects to a new position on the page. 

To resize an object 

1. Select the object.  A selection rectangle appears around the object. 

2. Press the object's resize handle (the white circle), and then drag it 

to increase or reduce the object’s size. 

3. To keep the shape's original height-to-width ratio, press and hold 

SHIFT while you drag the resize handle. 

To rotate an object 

1. Select the object.  A selection rectangle appears around the 

object. 

2. Press the object's rotation handle (the green circle), and then drag 

it in the direction you want to rotate the object. 

Aligning Objects on a Page 

You can display guidelines on a page to assist you in aligning objects with other objects, as well as the 

page's vertical and horizontal centers. You can also set objects to align automatically with these 

guidelines when you move the objects on a page. 

To display guidelines 

1. Select Format > Alignment.  The Alignment Guides dialog box appears. 

2. To display a guideline when you move an object into alignment with another object, select Show 

guides for active objects.  To hide this guideline, clear this check box. 

3. To display a guideline when you move an object into alignment with the page's vertical center, 

select Show vertical page center guide.  To hide this guideline, clear this check box. 

4. To display a guideline when you move an object into alignment with the page's horizontal 

center, select Show horizontal page center guide.  To hide this guideline, clear this check box. 

5. To automatically align objects to guidelines when you move the objects on a page, select Snap 

objects to guides.  To disable this option, clear this check box. 

6. If you want to change the color of the guidelines, press the colored bar to the left of Guide 

Color, then select a color and click OK 
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Grouping and ungrouping objects. 

You can create a group of objects, which lets you interact with all grouped items at the same time. After 

you create a group, you can select, move, rotate, or resize the group as if it were an individual object. 

However, if you want to interact with an individual object in a group, you must ungroup the objects first. 

To group objects 

1. Select the objects. 

2. Select Draw > Group. 

3. You can also select this command by pressing the menu arrow of any one of the selected 

objects, and then selecting Grouping > Group. 

To ungroup objects 

1. Select the group. 

2. Select Draw > Ungroup. 

3. NOTE: You can also select this command by pressing the group's menu arrow, and then selecting 

Grouping > Ungroup. 

Automatic Grouping 

When you draw or write on an interactive screen, SMART Notebook automatically groups the objects 

you create in close proximity, enabling you to interact with these objects as a single object. For example, 

if you write the letters of a word, SMART Notebook groups the individual letters into a single object, 

allowing you to interact with the whole word.  If SMART Notebook groups objects that you want to 

manipulate individually, ungroup the objects, as described above.  If you want to write words on the 

same line but don't want SMART Notebook to group them automatically, leave a large gap between 

them, use different pens or put the pen back in the pen tray briefly before writing another word.  You 

can also ungroup the notations on images captured using the Ink Layer. 

Linking objects to other pages. 

You can link any object on a page to a Web page, another page in the file, a file on your computer, or 

an attachment. An attachment is a copy of a file, a shortcut to a file or a link to a Web page that you add 

to the Attachments tab. 

To add a link to an object 

1. Select the object. 

2. Select Insert > Link.  You can also select this option by pressing the object's menu arrow, and 

then selecting Link. 

3. On the Insert Link dialog box that appears choose the type of link you want to create: 

 To add a Web page link, press Web Page, and type the Web address in the Address box. 

  To add a link to another page in the file, press Page in this File, and select a page in the 

Select a page area. 

  To add a link to a file on your computer, press File on this Computer, and type the file's 

location and name in the File box. Select Copy of file to attach a copy to your .notebook file 

or select Shortcut to file to insert a shortcut on the page. 
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  To add a link to an attachment, press Current Attachments, and select the attachment from 

the list. 

4. Choose how you want the link to launch the chosen file or page: 

 If you want to open the link by pressing an icon, select Corner Icon.   

 If you want to open the link by pressing anywhere in the object, select Object. 

5. Press OK. 

If you selected Corner Icon, one of the following icons appears in the lower left corner of the object: 

 A link to a Web page 

 A link to another page in the file 

 A link to a file on your computer 

 

Changing an object’s properties. 

You can select an object on the page and change its properties. The properties you can change depend 

on the object you select.  The Properties tab displays options for the selected object only.  Some of the 

fill effects are not available for some object types.  You can also select several objects and change their 

properties at the same time. 

To change an object's properties 

1. Select the object. 

2. If the Properties tab isn't visible, press Properties . 

To change an object’s color or fill 

1. To change the object's transparency, move the slider. 

2. To change the object's fill to a solid color: 

1. Press Fill Effects. 

2. Select Solid Fill. 

3. Select a color in the palette. 

4. You can also change an object's fill to a color that already appears on the page. Select the 

object, select the Eyedropper tool , and then select the color on the page you want 

your object to match. 

To change an object's fill to a gradient of two colors 

1. Select Gradient Fill. 

2. Select a color in each color palette. 

3. Select an option in the Style list. 

To change an object's fill to a pattern 

1. Select Pattern Fill. 

2. Select a pattern. 

3. Press Foreground Color, select a color in the palette, and then press OK. 

4. Press Background Color, select a color in the palette, and then press OK. 
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To change an object's fill to an image 

1. Select Image Fill. 

2. Press Browse.  The Insert Image File dialog box appears. 

3. Browse to, and select, the image you want to use as a background, and then click Open. 

To change an object's line style 

1. Press Line Style. 

2. Select a color, thickness and style for the line. 

To change a text object’s style 

1. Press Text Style. 

2. Select a Font, Size, and Style for the text object. 

To change an object's animation 

1. Press Object Animation. 

2. Select options in the Type, Direction, Speed, Occurs and Repeats lists. 

Using the Menu Arrow. 

When you select an object, a menu arrow appears in the object's top right corner. Press the menu arrow 

to display a menu of commands.  Pressing an object's menu arrow gives you access to the same menu as 

right-clicking an object.  The menu arrow contains commands to:  

Recognize text and shapes 

After writing text on the page press the menu arrow and choose the letter 

or word to convert the object to text.  If you want SMART Notebook to 

identify words in a different language, select Recognize As, and then select 

another language in the list. SMART Notebook updates the list of matching 

words to include words in the selected language.  Choose Recognize Shape 

to convert your drawing to a circle, oval, square, rectangle, triangle or arc. 

Cloning Objects on a Page 

You can create a duplicate of an object by using the Clone command, or 

you can create multiple copies of an object using the Infinite Cloner 

command.  You can also copy and paste objects, including text, images, 

lines and shapes. 

To clone an object 

1. Press the object's menu arrow, and then select Clone. 

2. A duplicate object appears on the page.  There's no limit to the 

number of times you can clone an object. 
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To clone an object using the Infinite Cloner 

1. Press the object's menu arrow, and select Infinite Cloner.  An infinity symbol appears instead of 

the object's menu arrow. 

2. Drag the object to another position on the page. 

3. Repeat step 4 as many times as you want. 

4. When you finish cloning the object, select the original object. 

5. Press the infinity symbol and select Infinite Cloner. 

Locking an Object in Place on a Page 

You can lock an object to prevent its modification, movement or rotation. You can remove this lock at 

any time.  You can also lock an object to prevent its modification but still allow its movement or 

movement and rotation.   

To lock an object: 

1. Select the object and press the object’s menu arrow. 

2. Press Locking and choose from one of the following options: 

 Lock in Place:  You're unable to move, rotate or modify the object until you unlock it. 

 Allow Move: You can move the object but you're unable to rotate or modify it. 

 Allow Move and Rotate: You can move and rotate the object but you're unable to modify it. 

To unlock an object: 

1. Select the object. 

2. Press the object's lock icon , and select Unlock. 

Adding a Sound File to a Page 

You can attach a sound file to any object on the current page. You can play the sound file during the 

lesson by pressing an icon in the corner of the object or the object itself. 

To add a sound file to an object 

1. Select the object. 

2. Press the object's menu arrow, and then select Sound. 

3. Press Browse on the Insert Sound dialog box that appears. 

4. Browse to, and select, the sound file, on the Insert File dialog box that appears. 

5. Press Open. 

6. Choose how you want the sound file to play: 

 Select Corner Icon if you want to play the sound file when you press an icon in the 

object's lower left corner. 

 Select Object if you want to play the sound file when you press anywhere on the object. 

6. Press OK. 

SMART Notebook supports the .mp3 audio format.  

To remove a sound file from an object 

1. Select the object. 

2. Press the object's menu arrow, and select Sound.   

3. On the Insert Sound dialog box that appears press Remove Sound. 


